Tenha sucesso sua loja graças ao
Mercado Oficial da PrestaShop!

Confirmo minhas dados para continuar

Ótimo, sua loja vai adorar! O seu produto foi adiciono ao seu carrinho com sucesso

Enhanced protection of customer accounts

módulo Enhanced protection of customer accounts

desenvolvido pela Community developer
  • PrestaShop
    1.5.6.2 - 1.7.0.6
module - Segurança & Acesso - Enhanced protection of customer accounts - 1
module - Segurança & Acesso - Enhanced protection of customer accounts - 2
module - Segurança & Acesso - Enhanced protection of customer accounts - 3
module - Segurança & Acesso - Enhanced protection of customer accounts - 4

Apresentação

To protect the customer account, this module blocks automatically any connection to the account after several incorrect passwords. 

O que este módulo oferece

Relacionamento com o cliente Protege contra disputas com o cliente

A better protection of sensitive data increases the confidence of prospective customer to your site. 

Características

  • In Back office mode, set the maximum number of incorrect passwords before locking the account by using the link "Configure".
  • On the login page, the access to customer account is  automatically locked when the maximum number of incorrect password attempts is exceeded
  • To unlock the account, the customer must click on the link "Forgot your password?" of the login page. 

Suporte e atualizações

Você dispõe automaticamente de 3 meses de suporte para esse produto.

Durante 90 dias após a compra, você desfruta do suporte técnico e funcional, além de ter acesso às atualizações disponibilizadas para esse produto.

Instalação

For the Prestahop version 1.7.0:
Before installing the module.
  • Create the "/override/classes/form" directory if it doesn't exist.
  • Copy the "/override/classes/index.php" file to the "/override/classes/form" directory.

Geralmente comprados juntos

Enhanced protection of customer accounts
Clef Secure
Easy Delete Orders Plus
  • Community developer desenvolvido pela

    PrestaShop v1.5.6.2 - v1.7.0.6 Compatibilidade

  • Community developer desenvolvido pela

    PrestaShop v1.6.0.4 - v1.6.1.15 Compatibilidade

  • Idnovate desenvolvido pela

    PrestaShop v1.4.0.1 - v1.7.2.1 Compatibilidade

$109.97 Adicionar todos os três ao carrinho

Outros artigos do mesmo desenvolvedor - Veja mais

What's New in Version 1.1.0(2016-11-14)

  • Compatibility with the Prestashop version 1.7.0.

sobre o desenvolvedor

Community developer

Alguma pergunta?
Precisa de ajuda?

O colaborador responde às suas perguntas em:
fr

$39.99

Vantagens:

  • Compatibilidade v1.5.6.2 - v1.7.0.6

  • versões 1.1.0 (2016-11-14)

  • Já traduzido em en fr

Alguma pergunta? Entre em contato com o desenvolvedor!
O colaborador responde às suas perguntas em:

fr