Optimaliseer uw webshop via de
 officiële marktplaats van PrestaShop

Ik bevestig mijn persoonsgegevens te blijven

Backward compatibility

module Backward compatibility

Ontwikkeld door PrestaShop
(24 stemmen)

Meer dan 90 % van onze gebruikers bevelen dit product aan

5 sterren
16
4 sterren
5
3 sterren
3
2 sterren
0
1 ster  
0

De gemiddelde waardering omvat alle beoordelingen van de afgelopen zes maanden.

Expertiseniveau

De gebruikers van dit product zijn van mening dat u voor dit product een niveau:

Voor startende gebruikers  
7
Voor gemiddeld gevorderde gebruikers  
2
Voor gevorderde gebruikers  
1
  • Made by
    PrestaShop
  • +5000
    downloads!
  • PrestaShop
    1.4.0.1 - 1.6.1.17

Presentatie

Improve modules compatibility.

Kenmerk

Thanks to this tool, you will be able to use some 1.5 modules with the older 1.4  version of PrestaShop without any problem.
In addition, the use of the module does not need any particular skill: just install it, enable it, and he will do the job!
 
Notes:
  • This module is available only with PrestaShop 1.4
  • Backward Compatibility is needed for the good working of some modules
 


Over de ontwikkelaar, PrestaShop

PrestaShop

Ontdek alle modules ontwikkeld door PrestaShop en verrijk uw webshop met:

- betaalmogelijkheden om nieuwe klanten te winnen;

- functionaliteiten om meer verkeer te genereren en daardoor meer te verkopen; 

- logistieke oplossingen om het transport en de levering van uw bestellingen te verbeteren en daarmee de klanttevredenheid te vergroten;

- en hen hulpmiddelen om uw dagelijkse taken te vergemakkelijken en tijd te winnen!

Vragen?
Hulp nodig?

De ontwikkelaar antwoordt u in het
en fr

GRATIS

  • Compatibiliteit v1.4.0.1 - v1.6.1.17

  • Versie 0.8.1 (2017-08-17)

  • Downloaden 14398

  • Beschikbaar in het en