close
Your data will be transferred to the Partner when you download this module.
close

Ik bevestig mijn persoonsgegevens te blijven

close

Top, Uw webshop heeft baat bij! Uw product werd succesvol toegevoegd aan uw winkelwagen

Delete Account (GDPR 2018 requirement)

module Delete Account (GDPR 2018 requirement)

Ontwikkeld door Community developer
  • PrestaShop
    1.5.0.0 - 1.7.3.4
module - Juridisch - Delete Account (GDPR 2018 requirement) - 1
module - Juridisch - Delete Account (GDPR 2018 requirement) - 2
module - Juridisch - Delete Account (GDPR 2018 requirement) - 3

Presentatie

The best solution to delete an account in My Account page .

Wat deze module u te bieden heeft

headset

Klantrelatie Beschermt u tegen geschillen

Give an easy way to your customers to delete their accounts. This is a requirement of the new European law (GDPR). 

Kenmerk

  • Customers can delete their  accounts
  • Button in My Account page to delete the account
  • Second advise to be sure that the customer want delete his account
  • Be ready for the new European law (GDPR)

Vaak samen gekocht

Voeg "Delete Account (GDPR 2018 requirement) " toe aan uw winkelwagentje, samen met:

  • The EU Cookie Policy Banner GDPR Compliant & CMS developed by PrestaShop helps you meet the EU Cookie law requirements by displaying on your online store a customizable and configurable warning banner in just a few clicks.

    $4999
  • Set up the official Facebook Pixel module to reach new potential customers and easily analyze the activity and performance of your shop! With the Pixel, create and export your product catalog in the Facebook Business Manager platform to manage your campaign and sell products through your Facebook Page or Instagram feed.

    $5999

Wat uw klanten zullen waarderen


Ondersteuning en updates

U profiteert automatisch van 3 maanden ondersteuning bij dit product.

Tot 90 dagen na de aankoop profiteert u van technische en functionele ondersteuning en van toegang tot beschikbare updates voor dit product.

Installatie

Installation in one click! 
Then you can configure it as you want :)

Wat is er nieuw in versie 1.0.0(05.04.2018)

  • Initial release

Over de ontwikkelaar

Community developer

Vragen?
Hulp nodig?

De ontwikkelaar antwoordt u in het
es en

$3499

Voordelen:

  • Compatibiliteit v1.5.0.0 - v1.7.3.4

  • Versie 1.0.0 (05.04.2018)

  • Beschikbaar in het en es

Vragen? Neem contact op met de ontwikkelaar!
De ontwikkelaar antwoordt u in het

es en