close

Necessary update of your password on PrestaShop Addons

Hello,

You are currently the holder of an Addons account created from your Paypal account, which allows you to connect to our marketplace.

In order to increase security and simplicity, we are implementing a single authentication system. Therefore, signing in with PayPal won’t be possible on our marketplace, from April 2nd on. Read morearrow_right_alt

To continue to access your personal space on PrestaShop Addons, we simply invite you to reset your password as of now by clicking on the link below.

You will receive a new password allowing you to directly sign in to your Addons account, without using PayPal. Once logged in, you will be able to change this password in your personal space.

Your Addons account will not be affected in any way by this development.

close

check_circle Het artikel is toegevoegd aan je winkelwagen

close
Your data will be transferred to the Partner when you download this module.
close

Ik bevestig mijn persoonsgegevens te blijven

close

Top, Uw webshop heeft baat bij! Deze module is gedownload. U hoeft hem alleen nog maar op uw PrestaShop-winkel te installeren. Hulp nodig? Bekijk onze tutorial: Een betaalde of gratis Addons-module installeren

Prijs
$2,337.83 $2,337.83
Migration from 1.5/1.6 to 1.7

Migration from 1.5/1.6 to 1.7

favorite_border
favorite
Ontwikkeld door Silbersaiten

Overzicht

You have a running Installation of Prestashop 1.5 or 1.6 and want to update to the latest version? No problem. We can migrate it to the latest version by one of two ways: clone and update the installation, or install a new version and migrate all data step by step.
 
At the end you’ll get a clean PrestaShop of the latest version in it’s full functionality with all your customer data (clients, orders, products, manufacturers)
 
In both cases, the theme and custom modules cannot be considered due to general compatibility issues of PrestaSshop. In case this is an important part of your project, please better get in touch with us so we can look over your project and make a custom estimation.

Wat dit ondersteuningsplan u te bieden heeft

included features
  • Clone of existing site in a subfolder on your server
  • call and communication about shop state and its features
  • analyzing core modifications
  • analyzing third-party modules
  • migrating the core and activating the native theme
  • testing the result
  • optionally: setting up the EUcompliance and the GDPR modules for the current data privacy law.
 
excluded features
  • in PS 1.7 some native concompliant modules were excluded from the core installation. Though we cannot guarantee the functionality of shop parts related to them. We always try to allocate this subjects before starting a migration, but cannot guarantee to know all that details without your feedback.
  • migration of concompliant modules. Most likely they won’t be compatible, of, if yes, you should obtain the latest version on the addons and install it. You can use our ticket “advanced modules installation” in order to get it done.
  • migration of the theme. The prestashop 1.7 theme structure is completely different from all previous versions so it cannot be migrated as the core. After the migration we will set up the original PS 1.7. classic theme. If you need a new theme installed, you can book our Support ticket “theme installation”.
  • core modification: if you shop was core modified, it can be updated to a native state of the latest version, without previous modifications being applied

Hulp nodig?

Deze ontwikkelaar antwoordt in deze talen:
en, fr, de, ru, es

Technische fiche

Laatste update

04.10.2018

Module talen

en, de

Compatibele PrestaShop versies

V1.5.0.0 - V1.7.4.3

Module versie

V 1.0.0

Ontwikkelaar

Silbersaiten

Ontwikkelaarstalen

en, fr, de, ru, es

Categorie

Support

Interventiekader

  • valid within  12 month
  • maximum response time: 72 hours
  • no teamviewer support
  • available Monday-Friday 10am-18pm
  • support languages: German, English
  • only one installation per ticket.
please provide
In order for our expert support team to deliver the best possible service, you must provide the following information:
 
  • credentials to your current prestashop installation (admin+FTP)
  • access to your hosting panel
  • access to database creation
  • SSH (when possible)

Wettelijke naleving

Algemene verordening gegevensbescherming (AVG)

Deze module voldoet aan de Europese Algemene verordening gegevensbescherming.

Hulp nodig?

Deze ontwikkelaar antwoordt in deze talen:
en, fr, de, ru, es

Over deze ontwikkelaar

Deskundigheidsniveau

Captain

Vermelde producten

44

Ontwikkelaar sinds

10.08.2009

Land

Germany

Ondersteunende talen

en, fr, de, ru, es

PrestaShop Support

About PrestaShop Support

With PrestaShop Support, our experts are there to help you succeed in your e-commerce project! At each step in your e-commerce journey, our team is there to advise you and provide technical support to optimize your store according to your wishes and objectives.