Optimaliseer uw webshop via de
officiële marktplaats van PrestaShop

Ik bevestig mijn persoonsgegevens te blijven

Top, Uw webshop heeft baat bij! Uw product werd succesvol toegevoegd aan uw winkelwagen

Multi Override

module Multi Override

Ontwikkeld door Community developer
(12 stemmen)
5 sterren
9
4 sterren
1
3 sterren
0
2 sterren
1
1 ster  
1

De gemiddelde waardering omvat alle beoordelingen van de afgelopen zes maanden.

  • +100
    downloads!
  • PrestaShop
    1.5.0.0 - 1.6.1.15
module - Administratieve tools - Multi Override - 1
module - Administratieve tools - Multi Override - 2
module - Administratieve tools - Multi Override - 3

Presentatie

Combine modules even if they touch the same code zone, enjoy being able to install more modules!
Avoid this error : "Unable to install override: The method XXXX in the class YYY is already overridden.

Wat deze module u te bieden heeft

Navigatie Optimaliseert de gebruikerservaring

This module allows you having more modules and having more fonctionnalities for your shop and not to be blocked by this error : "Unable to install override: The method XXXX in the class YYY is already overridden".
Technical information: Now, modules can share the same override!

Kenmerk

  • 1) The goal of this module is to install modules without generating this error from Prestashop: "Unable to install override: The method XXXX in the class YYY is already overridden.»
    • Enjoy installing and combining many modules.
    • This permits to combine modules even if they touch the same code zone.
    •  For example, a module which modifies links and an other who collects them.
  • 2) Also offer a better project management for developers.
    • In /override, there are only developers’ overrides.
    • In /override_multi, there are only modules’ overrides.
    • They don’t have to think about if there file come from modules or if they created it.
    • And the developed code will always be priority on the modules.
    • The override of the modules is saved in the repertory /override_multi and your own override, like before, in /override.

Ondersteuning en updates

U profiteert automatisch van 3 maanden ondersteuning bij dit product.

Tot 90 dagen na de aankoop profiteert u van technische en functionele ondersteuning en van toegang tot beschikbare updates voor dit product.


Kies de optie Zen om 12 maanden lang te profiteren van een goed werkend product!

Met de optie Zen heeft u gedurende een jaar na aankoop toegang tot ALLE updates van het product. De ontwikkelaar van het product beantwoordt via de mail al uw technische en functionele vragen.


Wat is de optie Zen?


De optie Zen omvat twee services:

  • - een onbeperkte aftersales-service tijdens de optieperiode;
  • - toegang tot alle updates van dit product in deze periode.

De optie Zen is tegen een gunstige prijs beschikbaar op het moment van de aankoop van dit product, maar u kunt deze ook aanschaffen na aankoop, dit vanuit uw klantaccount.rnDe optie is geldig tot een jaar na de aankoopdatum van uw product. Hoe vroeger u 'm koopt, hoe langer u ervan profiteert!


Wat omvat de Option Zen?


De optie Zen omvat:

  • antwoorden op vragen over het gebruik van de module/het thema;
  • oplossingen van technische problemen met de module/het thema;
  • toegang tot alle updates van de module/het thema.

Onderstaande diensten zijn niet inbegrepen in de optie Zen:

  • specifieke personalisering en ontwikkeling;
  • de installatie en update van de module/het thema:
  • het oplossen van problemen met de services van derde partijen, de hosting of de server, of met de software van PrestaShop.

Aanbeveling

The last installed module will always be priority on the previous one.
It is for that reason that it can be necessary to install a module after an other.
In most case, you will not have to think about this.

 

Wat uw klanten zullen waarderen

Your clients will navigate on a website with more functionalities.
Now, you can install any module for your clients and don't care of the compatibility between them.

Installatie

This module doesn't need any configuration and any file modification, it installs himself.

Vaak samen gekocht

Multi Override
FixMyPrestashop
Order Edit - Change and Modify existing order
$204.97 Voeg alle drie toe in uw winkelmand

Andere artikelen van dezelfde ontwikkelaar - Toon meer details

Wat is er nieuw in versie 1.0.6(2016-01-28)

  • Fix an error caused by '/'

Over de ontwikkelaar

Community developer

Vragen?
Hulp nodig?

De ontwikkelaar antwoordt u in het
fr en

$79.99

Voordelen:

  • 3 maanden gratis ondersteuning (Meer informatie)
  • Ontwikkeld door een Top Developer
  • Documentatie inbegrepen
  • Compatibiliteit v1.5.0.0 - v1.6.1.15

  • Versie 1.0.6 (2016-01-28)

  • is al vertaald in het en fr

Vragen? Neem contact op met de ontwikkelaar!
De ontwikkelaar antwoordt u in het

fr en