close
Your data will be transferred to the Partner when you download this module.
close

Confermo le mie informazioni personali per continuare

close

Ottimo, il tuo negozio adorerà! Hai appena scaricato questo modulo. Ora devi solo installarlo nel tuo negozio PrestaShop. Hai bisogno di un aiuto? Segui il nostro tutorial: Installare un modulo a pagamento o gratuito

Stores locator clusterer

Modulo Stores locator clusterer

Sviluppato da Community developer
thumb_up

Oltre il 90 % dei merchant raccomanda questo prodotto

16
0
0
0
0

The average rating includes all reviews since the product launch.

(16 voti)
Livello di competenze laptop laptop laptop

I merchant pensano che questo prodotto richieda un livello di competenza:

Per utenti principianti  
10
Per utenti intermedi  
3
Per utenti avanzati  
3
  • +100
    downloads!
  • PrestaShop
    1.5.0.0 - 1.7.6.1
module - Punto di raccolta & Ritiro in negozio - Stores locator clusterer - 1
module - Punto di raccolta & Ritiro in negozio - Stores locator clusterer - 2
module - Punto di raccolta & Ritiro in negozio - Stores locator clusterer - 3
module - Punto di raccolta & Ritiro in negozio - Stores locator clusterer - 4

Descrizione

Do you have too many stores on your store locator? This module uses Google Maps Clusterer to group them by region.

Ciò che questo prodotto ti offre

directions_car

Navigazione Ottimizza l'esperienza dell'utente

  • Easier and cleaner for your customers to find retail shops on your site when there are many.

Caratteristiche

  • This module will automatically group the retail shops in the google map by area, the shops unfold as the map is zoomed in, using Google Maps Clusterer API.
  • It allows to insert the Google Maps API key, which is now mandatory for new domains in order to show the map.
  • Customise the color of the cluster icons from a set of colours: by default Google Clusterer API only provides one set of icons, this module provides many!
  • Customise the color of the number inside the icons.
  • Supports multi-shops.

Already using Prestashop 1.7 and noticed the map with store locations is not included in this version? Don't worry! This module will do the following for you in PS 1.7:

  • Load the Google map on the Stores page above the stores list
  • All features mentioned previously for PS 1.5/1.6 (clustering options)
  • Allow to define default map center in module configuration page simply clicking on a map
  • Allow to upload a custom icon for the markers on the map.

Acquistati di solito insieme

Aggiungi "Stores locator clusterer" al carrello insieme a:

  • Aggiorna Prestashop 1.4, 1.5 o 1.6 a Prestashop 1.7 in un attimo! MigrationPro è il miglior modulo di migrazione da Prestashop a Prestashop che ti consente di migrare tutti ​​i tuoi dati e​mantenere il tuo negozio sempre​ completamente aggiornato.

    $16999
  • Set up the official Facebook Pixel module to reach new potential customers and easily analyze the activity and performance of your shop! With the Pixel, create and export your product catalog in the Facebook Business Manager platform to manage your campaign and sell products through your Facebook Page or Instagram feed.

    $5999

Raccomandazione

IMPORTANT:
  • Cache must be cleared in Advanced Parameters > Performance after installing the module. If CCC for JS is enabled, then disable, refresh frontend and enable again, too.
  • This module requires a Google API key in order to work properly. The API key must be created in https://console.developers.google.com/ and the following libraries must be enabled: Maps Javascript API, Geocoding API. It is also necessary to add a payment method in the Google Developer Console account, otherwise the map will not load correctly. In most cases, the free tier is never reached and thus nothing must be paid, but Google requires a payment method on file in case this happens.


  • Supporto e aggiornamenti

    Disponi automaticamente di 3 mesi di supporto per questo prodotto.

    Per 90 giorni dopo l'acquisto, benefici di un'assistenza tecnica e funzionale, oltre che dell'accesso agli aggiornamenti disponibili per questo prodotto.

    Installazione


    Novità nella versione 1.4.3(24/09/2019)

    • If Google API can't be used (e.g., in China) fail silently.

    Informazioni sullo sviluppatore

    Community developer

    Hai una domanda?
    Ti serve aiuto?

    Lo sviluppatore ti risponde in
    en es

    $5999

    Vantaggi:

    • Compatibilità v1.5.0.0 - v1.7.6.1

    • Versione 1.4.3 (24/09/2019)

    • Richiede l'iscrizione a un servizio esterno Si

    • Tradotto in EN, ES

    Hai una domanda? Contatta lo sviluppatore
    Lo sviluppatore ti risponde in

    en es