close
Your data will be transferred to the Partner when you download this module.
close

Confermo le mie informazioni personali per continuare

close

Ottimo, il tuo negozio adorerà! Il prodotto è stato aggiunto con successo al carrello

Backward compatibility

Modulo Backward compatibility

Sviluppato da PrestaShop
thumb_up

Oltre il 90 % dei merchant raccomanda questo prodotto

16
5
3
0
0

The average rating includes all reviews since the product launch.

(24 voti)
Livello di competenze laptop laptop laptop

I merchant pensano che questo prodotto richieda un livello di competenza:

Per utenti principianti  
7
Per utenti intermedi  
2
Per utenti avanzati  
1
  • Made by
    PrestaShop
  • +5000
    downloads!
  • PrestaShop
    1.4.0.1 - 1.6.1.24

Descrizione

Improve modules compatibility.

Funzioni

Thanks to this tool, you will be able to use some 1.5 modules with the older 1.4  version of PrestaShop without any problem.
In addition, the use of the module does not need any particular skill: just install it, enable it, and he will do the job!
 
Notes:
  • This module is available only with PrestaShop 1.4
  • Backward Compatibility is needed for the good working of some modules
 


Informazioni sullo sviluppatore, PrestaShop

PrestaShop

Dall’automatizzazione dell’indicizzazione naturale (SEO) fino ai solleciti dei carrelli abbandonati, scopri il nostro catalogo di moduli e template realizzati per accompagnarti nella tua avventura e-commerce, per personalizzare il tuo e-shop e convertire i tuoi visitatori in clienti ricorrenti.

Il team PrestaShop ha sviluppato per te delle funzionalità che soddisfano pienamente le tue esigenze e le tue richieste.

Hai una domanda?
Bisogno di aiuto?

Lo sviluppatore ti risponde in
en fr

Gratis

  • Compatibilità v1.4.0.1 - v1.6.1.24

  • Versione 0.8.1 (17/08/2017)

  • Scarica 14961

  • Disponibile in en

Hai una domanda? Contatta il nostro team