close

Necessary update of your password on PrestaShop Addons

Hello,

You are currently the holder of an Addons account created from your Paypal account, which allows you to connect to our marketplace.

In order to increase security and simplicity, we are implementing a single authentication system. Therefore, signing in with PayPal won’t be possible on our marketplace, from April 2nd on. Read morearrow_right_alt

To continue to access your personal space on PrestaShop Addons, we simply invite you to reset your password as of now by clicking on the link below.

You will receive a new password allowing you to directly sign in to your Addons account, without using PayPal. Once logged in, you will be able to change this password in your personal space.

Your Addons account will not be affected in any way by this development.

close
Your data will be transferred to the Partner when you download this module.
close

Confermo le mie informazioni personali per continuare

close

Ottimo, il tuo negozio adorerà! Hai appena scaricato questo modulo. Ora devi solo installarlo nel tuo negozio PrestaShop. Hai bisogno di un aiuto? Segui il nostro tutorial: Installare un modulo a pagamento o gratuito

alarm Questa offerta scade in

Modulo Stubs for IE 6,7,8,9,10 - Update Your Browser

Prezzo
$38.49 $60.49
Stubs for IE 6,7,8,9,10 - Update Your Browser

Modulo Stubs for IE 6,7,8,9,10 - Update Your Browser

Sviluppato da Community developer
Internet Explorer 6, 7, 8, 9, 10 is not just an older version of the browser, and the outdated browser, the browser of the old generation.
Dalla V1.6.0.4 alla V1.7.6.4
  • Solo prodotto
  • Zen Option
  • check_circle3 mesi di supporto
  • check_circle12 mesi di supporto
  • check_circleSviluppi e future funzionalità
  • check_circleAggiornamenti di sicurezza
Prezzo
$38.49 $60.49

Risparmia 30%

Panoramica

Internet Explorer 6, 7, 8, 9, 10 is not just an older version of the browser, and the outdated browser, the browser of the old generation.

Ciò che questo prodotto ti offre

directions_car Facilita la navigazione dei tuoi utenti
Why do I need  to change your browser  IE6, IE7, IE8, IE9, IE10 on the other?

Internet Explorer 6, 7, 8, 9, 10 can not correctly display most of the sites. Internet Explorer 6, 7, 8, 9, 10 is not just an older version of the browser, and the outdated browser, the browser of the old generation.

When a user use Internet Explorer (version you setup in the module settings) - shows pop-up window asking you to download a new browser.

Ciò che i tuoi clienti apprezzeranno

Internet Explorer 6, 7, 8, 9, 10 can not provide all the features that can provide modern browsers, and its speed is several times lower! Internet Explorer 6, 7, 8, 9, 10 can not correctly display most of the sites.

Installazione

Installation:
- The installation is fast and simple
- Copy the folder "killie" in "SITE_ROOT/modules/"
- Go to Admin section, select the "Stubs for IE 6, 7, 8, 9, 10 - Update Your Browser" in Content Management Modules and click Install to install the module.
- Click ‘configure’ and setup Stubs for IE 6, 7, 8, 9, 10 - Update Your Browser

Hai bisogno di aiuto?

Il nostro team risponde nelle seguenti lingue:
en

Scheda tecnica

Ultimo aggiornamento

31/01/2020

Lingue del modulo

en, br, de, es, fr, it

Versioni compatibili con PrestaShop

V1.6.0.4 - V1.7.6.4

Versione modulo

V 1.2.2

Numero di download

18

Documentazione

Included

Sviluppatore

Community developer

Lingue di supporto

en

Categoria

Data Migration & Backup

Caratteristiche

Features:

- Admin can enable or disable test mode
- Admin can choose one from 5 IE (Internet explorer 6, Internet explorer 7, Internet explorer 8, Internet explorer 9, Internet explorer 10)
- does not require core modifications
- the installation is fast and simple

- Compatible with RESPONSIVE themes

Raccomandazione

To configure the module  "Stubs for IE 6, 7, 8, 9, 10 - Update Your Browser" read Installation_guid.pdf , which is located in the folder  with the module.

Novità nella versione 1.2.2(31/01/2020)

  • Fixed bug related with include CSS file

Supporto e aggiornamenti

Disponi automaticamente di 3 mesi di supporto per questo prodotto.

Per 90 giorni dopo l'acquisto, benefici di un'assistenza tecnica e funzionale, oltre che dell'accesso agli aggiornamenti disponibili per questo prodotto.

Garantisci il buon funzionamento di questo prodotto sul tuo negozio per 12 mesi con l’Opzione Zen!

Grazie all’Opzione Zen, hai accesso a TUTTI gli aggiornamenti del prodotto per un anno dopo l'acquisto. Lo sviluppatore del prodotto ti accompagna rispondendo per e-mail a tutte le tue domande tecniche e funzionali.

Che cos'è l'Opzione Zen?

L'opzione Zen comprende due servizi:

  • un supporto post-vendita illimitato durante il periodo coperto dall'opzione;
  • l’accesso a tutti gli aggiornamenti di questo prodotto durante questo periodo.

L'Opzione Zen è disponibile a un prezzo vantaggioso al momento dell'acquisto di questo prodotto e, in caso di ripensamenti, puoi ottenerla anche dopo l'acquisto a partire dal tuo account. rnÈ valida per un anno a partire dalla data di acquisto del prodotto. Prima l'acquisti, più a lungo ne approfitti!

Cosa include l'opzione Zen?

L'Opzione Zen comprende:

  • le domande relative all'utilizzo del modulo/tema;
  • la risoluzione di eventuali problemi tecnici legati al modulo/tema;
  • accesso a tutti gli aggiornamenti del modulo/tema.

L'Opzione Zen non comprende le seguenti prestazioni:

  • la personalizzazione e lo sviluppo specifico;
  • le prestazioni di installazione e di aggiornamento del modulo/tema;
  • la risoluzione di problemi relativi a servizi esterni, l'hosting, il server o, ancora, il software PrestaShop.

Hai bisogno di aiuto?

Il nostro team risponde nelle seguenti lingue:
en