Optimisez votre boutique grâce à la
Marketplace Officielle de PrestaShop !

Je confirme mes coordonnées pour continuer

Super, votre boutique va adorer ! Cet article a bien été ajouté à votre panier.

Protection renforcée des comptes clients

Module Protection renforcée des comptes clients

Développé par Community developer
  • PrestaShop
    1.5.6.2 - 1.7.0.6
module - Sécurité & Accès - Protection renforcée des comptes clients - 1
module - Sécurité & Accès - Protection renforcée des comptes clients - 2
module - Sécurité & Accès - Protection renforcée des comptes clients - 3
module - Sécurité & Accès - Protection renforcée des comptes clients - 4

Description

Pour protéger le compte d'un client, ce module bloque automatiquement toute connexion au compte après plusieurs mots de passe incorrects.

Ce que ce produit vous apporte

Relation client Vous protège contre les litiges clients

Une meilleure protection des données sensibles renforce la confiance du futur client envers votre site. 

Caractéristiques

  • En mode Back office, paramétrez le nombre maximum de mots de passe incorrects avant le blocage du compte grâce au lien "Configurer".
  • Sur la page d'identification, l'accès au compte client se bloque automatiquement une fois le nombre de maximum de mots de passe incorrects dépassé.
  • Pour débloquer son compte, le client doit cliquer sur le lien "Mot de passe oublié ?" de la page d'identification. 

Support et mises à jour

Vous bénéficiez automatiquement de 3 mois de support pour ce produit.

Pendant 90 jours après achat, vous profitez d’un support technique et fonctionnel ainsi que de l’accès aux mises à jour disponibles pour ce produit.

Installation

Pour la version 1.7.0 de Prestahop :
Avant d'installer le module.
  • Créer le répertoire "/override/classes/form" s'il n'existe pas.
  • Copier le fichier "/override/classes/index.php" dans le répertoire "/override/classes/form".

Fréquemment achetés ensemble

Protection renforcée des comptes clients
Clef Secure Login 2-Factor
Effacer commandes PLUS : facile et sûr
$109.97 Ajouter les trois au panier

Articles du même développeur - Plus d'informations

Nouveautés de la version 1.1.0(14/11/2016)

  • Compatibility with the Prestashop version 1.7.0.

A propos du développeur

Community developer

Une question ?
Besoin d'aide ?

Le développeur vous répond en :
fr

$39.99

Avantages :

  • Compatibilité v1.5.6.2 - v1.7.0.6

  • Version 1.1.0 (14/11/2016)

  • Déjà traduit en en fr

Une question ? Contactez le développeur
Le développeur vous répond en :

fr