Optimisez votre boutique grâce à la
Marketplace Officielle de PrestaShop !

Je confirme mes coordonnées pour continuer

Super, votre boutique va adorer ! Cet article a bien été ajouté à votre panier.

Pay4later installments payments

Module Pay4later installments payments

Développé par Community developer
  • Module local
    recommandé
  • PrestaShop
    1.6.0.4 - 1.6.1.15
module - Autres moyens de paiement - Pay4later installments payments - 1
module - Autres moyens de paiement - Pay4later installments payments - 2
module - Autres moyens de paiement - Pay4later installments payments - 3
module - Autres moyens de paiement - Pay4later installments payments - 4

Description

 Accept installment payments via Pay4Later.com

Ce que ce produit vous apporte

Conversions Permet à vos clients de régler leurs achats en plusieurs fois

This module increases your sales by allowing installment payments via Pay4Later finance provider, which works with over 1,400 merchants

Caractéristiques

  • Add payment method Pay4Later to checkout 
  • Show finance calcualtor on payment stage and on product page
  • Allow to setup different finance options for different products 

Support et mises à jour

Vous bénéficiez automatiquement de 3 mois de support pour ce produit.

Pendant 90 jours après achat, vous profitez d’un support technique et fonctionnel ainsi que de l’accès aux mises à jour disponibles pour ce produit.

Ce que vos clients aimeront

 Your customers will get the possibiltity to buy expensive product by installment payment

Fréquemment achetés ensemble

Pay4later installments payments
Newsletter & Statistiques Mailchimp - 1.6 & 1.7
Popup Newsletter
$344.97 Ajouter les trois au panier

Articles du même développeur - Plus d'informations

Nouveautés de la version 1.0.0(10/06/2016)

  • First version

A propos du développeur

Community developer

Une question ?
Besoin d'aide ?

Le développeur vous répond en :
en ru

$154.99

Avantages :

  • 3 mois de support inclus (En savoir plus)
  • Adapté à votre pays
  • Documentation incluse
  • Compatibilité v1.6.0.4 - v1.6.1.15

  • Version 1.0.0 (10/06/2016)

  • Déjà traduit en en

Une question ? Contactez le développeur
Le développeur vous répond en :

en ru