close

Necessary update of your password on PrestaShop Addons

Hello,

You are currently the holder of an Addons account created from your Paypal account, which allows you to connect to our marketplace.

In order to increase security and simplicity, we are implementing a single authentication system. Therefore, signing in with PayPal won’t be possible on our marketplace, from April 2nd on. Read morearrow_right_alt

To continue to access your personal space on PrestaShop Addons, we simply invite you to reset your password as of now by clicking on the link below.

You will receive a new password allowing you to directly sign in to your Addons account, without using PayPal. Once logged in, you will be able to change this password in your personal space.

Your Addons account will not be affected in any way by this development.

close

check_circle ¡El artículo ha sido añadido a tu carrito!

close
Your data will be transferred to the Partner when you download this module.
close

Confirmo mi datos para continuar

close

¡A tu tienda le va a venir genial! Acabas de descargar este módulo. Solo tienes que instalarlo en tu tienda PrestaShop. ¿Necesitas que te echemos un cable? Sigue nuestro tutorial: Instalar un módulo de Addons gratuito o de pago

De la V1.6.0.4 a la V1.7.8.7

Resumen

Allow your customers to create a secure GDPR compliant password according to the latest legal requirements for E-commerce websites: at least 8 characters a number, an uppercase letter, a lowercase letter and a special character.

Lo que este módulo hace por ti

event_available Mejora la seguridad de tu sitio web
Reinforce customer password security
  • GDPR compliant customer passwords
  • Secure password generator
  • Simple and intuitive integration
  • Multistore & Multilingual Compatibility

¿Necesitas ayuda?

Este desarrollador responde en estos idiomas:
fr, en

Ficha técnica

Última actualización

03/01/2022

Idiomas del módulo

en, fr

Compatibilidad PrestaShop

V1.6.0.4 - V1.7.8.7

Compatibilidad multitienda 

info

Versión del módulo/tema

V 1.0.1

Número de descargas

2

Documentación

Included

Desarrollador

Community developer

Idiomas del desarrollador

fr, en

Categoría

Seguridad y Accesos

Funcionalidades

GDPR compliant customer passwords
lpspasswordsecurity module allows your customers to create or generate passwords that comply with GDPR requirements and the latest legal requirements in terms of password size and complexity for E-commerce websites: at least 8 characters a number, an uppercase letter, a lowercase letter and a special character.
A progress bar that changes color will indicate to your customers the different levels of security when creating their password: bad (red), medium (orange) and good (green).
Your customers will also be able to show or hide their password as well as copy it for safe storage.

Secure password generator
lpspasswordsecurity module also allows your customers to generate a random GDPR compliant secure password.

Simple and intuitive integration
lpspasswordsecurity module can be easily and intuitively integrated into the account creation form (One page checkout compatible), into the « Information » tab of the « My account » page and into the password reset form of your Prestashop store.

Multistore & Multilingual Compatibility
lpspasswordsecurity module is multistore and multilingual compatible.

Lo nuevo en la versión 1.0.1(03/01/2022)

  • Fix verification new password

Soporte y actualizaciones

En el momento de la compra, la suscripción a Business Care de tu primer año se incluye automáticamente y se renueva tácitamente al final del periodo.

Puedes cancelar tu suscripción en cualquier momento antes de que finalice el período actual.

Servicios incluidos en el abono

  • Actualizaciones de seguridad
  • Actualizaciones de compatibilidad
  • Evoluciones y nuevas funcionalidades
  • Asistencia ilimitada.

¿Quieres tener más detalles? Descubre las preguntas más frecuentes sobre Business Care.


¿Necesitas ayuda?

Este desarrollador responde en estos idiomas:
fr, en