close
close

Confirmo mi datos para continuar

close

¡A tu tienda le va a venir genial! Tu producto se ha añadido al carrito

Geo Hide Products

Módulo Geo Hide Products

Desarrollado por Community developer
(4 votos)
thumb_up

Más de 90 % usuarios recomiendan este producto

5 estrellas
2
4 estrellas
0
3 estrellas
0
2 estrellas
0
1 estrella  
2

La nota media incluye todos los comentarios de los últimos seis meses.

  • PrestaShop
    1.5.0.0 - 1.6.1.18
module - Internacionalización y Localización - Geo Hide Products - 1
module - Internacionalización y Localización - Geo Hide Products - 2
module - Internacionalización y Localización - Geo Hide Products - 3

Descripción

The Geo hide products module enables the administrator to hide products from a specific country or more countries.

Needs GeoLiteCity.dat to be installed in /tools/geoip/GeoLiteCity.dat

Qué te aporta este producto

event_available

Productividad Optimiza la gestión de tu catálogo

  • Hide your products from places where it's illegal
  • Simple interface.
  • No configuration
  • No need for multi store mode.

Funcionalidades

Gives the possibility to hide a product from specific countries

Comprados juntos habitualmente

Geo Hide Products
PrestaShop Geo Localización Targeting Pro
Recordatorio de carritos abandonados - Pro

Recomendación

 Please notice that the overrides this module makes, sometimes need you to delete class_index.php. Do this when you get the following error:

Fatal error: Call to undefined method Product::getCWRestrictedCountries() in /modules/geohideproducts/geohideproducts.php on line 76

Soporte y actualizaciones

Disfruta automáticamente de tres meses de asistencia técnica para este producto.

Después de comprar, disfrutarás durante 90 días de asistencia técnica y funcional, así como de acceso a las actualizaciones disponibles para este producto.

Instalación

First download the file 'http://geolite.maxmind.com/download/geoip/database/GeoLiteCity.dat.gz', decompress it and upload it to the directory tools/geoip/map. Otherwise the module will notify that you should do this and is disabled.

Lo nuevo en la versión 1.2.0(16/11/2014)

  • Support for 1.6

Sobre el programador

Community developer

¿Tienes alguna pregunta?
¿Necesitas ayuda?

El programador puede contestarte en
nl en

$4999

Ventajas:

  • Compatibilidad v1.5.0.0 - v1.6.1.18

  • Versión 1.2.0 (16/11/2014)

  • Disponible en en

¿Tienes alguna pregunta? Contacta al programador
El programador puede contestarte en

nl en