close
Your data will be transferred to the Partner when you download this module.
close

I confirm my contact details to continue

close

Yummy, your shop will love it! Your product was added successfully to your cart

Intmer Custom CSS

Intmer Custom CSS Module

Developed by Community developer
  • +100
    downloads!
  • PrestaShop
    1.6.0.4 - 1.7.5.2
module - Administrative Tools - Intmer Custom CSS - 1
module - Administrative Tools - Intmer Custom CSS - 2
module - Administrative Tools - Intmer Custom CSS - 3
module - Administrative Tools - Intmer Custom CSS - 4
module - Administrative Tools - Intmer Custom CSS - 5
module - Administrative Tools - Intmer Custom CSS - 6

Overview

Custom CSS module is a simple module that allows you to write your own CSS style for Prestashop store. You don't need FTP access, just start customize style of your store via backend.

Module requires CSS knowledge.

What this product does for you

directions_car

Navigation Customize your online store

Module allows flexibility customize the theme.

Features

  • Easy to use
  • Syntax highlight
  • Code indent
  • Navigating to line
  • Code completion
  • Code connection variants
  • Outside editor changes detection
  • Multi Store support
  • CCC support

Frequently bought together

Add "Intmer Custom CSS" to your cart along with:

  • Tired of receiving spam emails? Our module allows you to integrate Google protection on your registration and contact form. Spam emails are blocked. Your customers do not need to copy anti-robot code.

    $3499
  • The most complete reCaptcha module that protect your Shop from spam and abuse while letting real people pass through with ease. It can be use for contact, login, back-end login, registration, password recovery, comments and newsletter forms.

    $3499

Support and updates

You automatically get 3 months of support for this product.

For 90 days after your purchase, you can enjoy technical and feature support, as well as access to updates available for this product.

What's New in Version 1.1.9(02/24/2019)

  • Fixed error 500 occurred if php7.2 used

About the developer

Community developer

Question?
Need help?

This developer answers your questions in:
ru en

$3499

Benefits:

  • 3 months of free support (Learn more)
  • Documentation included
  • Compatibility v1.6.0.4 - v1.7.5.2

  • Version 1.1.9 (02/24/2019)

  • Available in en ru uk

Questions? Contact the developer
This developer answers your questions in:

ru en