Optimieren Sie Ihren Shop mit dem 
offiziellen Marketplace von PrestaShop!
close
close

Ich bestätige meine Kontaktdaten um fortzufahren

close

Toll, das wird Ihr Shop lieben! Der Artikel wurde in Ihrem Warenkorb gespeichert.

Backward compatibility

Backward compatibility Modul

Entwickelt von PrestaShop
thumb_up

Mehr als 90 % der Benutzer empfehlen dieses Produkt weiter

16
5
3
0
0

Die Durchschnittsbewertung umfasst alle Bewertungen der letzten sechs Monate.

(24 Stimmen)
Erfahrungsniveau laptop laptop laptop

Die Benutzer denken, dass dieses Produkt einen Kenntnisstand voraus setzt:

Für Anfänger  
7
Für Benutzer mit Grundkenntnissen  
2
Für fortgeschrittene Benutzer  
1
  • Hergestellt von
    PrestaShop
  • +5,000
    Downloads!
  • PrestaShop
    1.4.0.1 - 1.6.1.23

Kurzbeschreibung

Improve modules compatibility.

Funktionsbeschreibung

Thanks to this tool, you will be able to use some 1.5 modules with the older 1.4  version of PrestaShop without any problem.
In addition, the use of the module does not need any particular skill: just install it, enable it, and he will do the job!
 
Notes:
  • This module is available only with PrestaShop 1.4
  • Backward Compatibility is needed for the good working of some modules
 


Über den Entwickler, PrestaShop

PrestaShop

Entdecken Sie von der Automatisierung zur natürlichen Suchmaschinenoptimierung (SEO), bis hin zur Erinnerung bei aufgegebenen Warenkörben unseren Modul- und Themen-Katalog, die entworfen wurden, um Sie bei Ihrem E-Commerce Abenteuer zu begleiten, Ihren Online-Shop zu personalisieren und Ihre Besucher zu wiederkehrenden Kunden zu machen.

Das PrestaShop-Team hat für Sie Funktionen entwickelt, die Ihren Bedürfnissen und Nachfragen optimal entsprechen.

Eine Frage?
Sie brauchen Hilfe?

Der Entwickler antwortet Ihnen auf
en fr

Gratis

  • Kompatibilität v1.4.0.1 - v1.6.1.23

  • Version 0.8.1 (17.08.2017)

  • Herunterladen 14835

  • Verfügbar in en